Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Status information column is missing blue color in Firefox

Details

  • Type: Developer Developer
  • Status: Closed Closed
  • Priority: Trivial Trivial
  • Resolution: Duplicate
  • Affects Version/s: 4.1.1
  • Fix Version/s: 4.1.1
  • Component/s: Deprecated: UI
  • Environment:
    http://10.0.0.35:7080 Operation Center 0.7
  • Case Links:
    none

Description

Steps to Reproduce

Go to Analyze-->Operation Center

In Firefox Status Information column is missing blue background color

Looks good in IE

Issue Links

Activity

Nipuna Bhayani made changes -
Field Original Value New Value
Attachment screenshot-1.jpg [ 19685 ]
Ryan Morgan made changes -
Link This issue Depends on HHQ-2954 [ HHQ-2954 ]
Ryan Morgan added a comment -

Duplicate of HHQ-2954, the failure to wrap the status column causes 2 issues:

1) Header coloring is incorrect.
2) Table controls pushed off the screen to the right.

Ryan Morgan made changes -
Resolution Fixed [ 1 ]
Status Open [ 1 ] Resolved [ 5 ]
Ryan Morgan made changes -
Status Resolved [ 5 ] Reopened [ 4 ]
Resolution Fixed [ 1 ]
Ryan Morgan made changes -
Resolution Duplicate [ 3 ]
Status Reopened [ 4 ] Resolved [ 5 ]
Nipuna Bhayani added a comment -

Duplicate closed HHQ-2954

Nipuna Bhayani made changes -
Status Resolved [ 5 ] Closed [ 6 ]

People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    5 years, 3 days ago