Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Xen plugin uses agent fqdn for server names instead of it's own fqdn

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 3.2.4, 3.2.5, 3.2.6, 4.0.0-Beta, 4.0.1, 4.0.2, 4.0.3, 4.1.0, 4.1.1, 4.1.2, 4.1.3, 4.2.0
  • Fix Version/s: None
  • Component/s: Plugins
  • Environment:
    Xen Plugin monitoring Xen 4.x hosts

Description

To reproduce:

1. Import and configure a Xen 4.x host
2. Go to Monitor page and look at deployed server name

The name is prefixed with FQDN of the agent that's monitoring the Xen host. It should instead be the name of the xen host.
For example see attached screenshot-1. The deployed server name is "qaxen01 Xen VM xen-vm-2c" where qaxen01 is the agent fqdn monitoring the xen host. It should be "xen-02 Xen VM xen-vm-2c". Same issue with storage device name under platform services in that screenshot.

Activity

Todd Rader added a comment -

Looks like a long-standing issue

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 36 weeks, 6 days ago