Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Change to problem resource portlet under Role dashboard gets saved to user dashboard

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 4.1.2, 4.2.0
  • Fix Version/s: None
  • Component/s: Deprecated: Dashboard

Description

Any changes made to problem resource portlet under a role based dashboard gets saved to the user's default dashboard

To reproduce:

1. login as hqadmin
2. select super user role dashboard.
3. open problem resource portlet configuration.
4. Change any value select OK
5. re- enter problem resource portlet, notice that changes are not saved here
6. enter hqadmin's dashboard, notice that changes are applied to this dashboard

Activity

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 36 weeks, 3 days ago