Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Inconsistent times given on indicators page

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Trivial Trivial
  • Resolution: Cannot Reproduce
  • Affects Version/s: 4.1.3, 4.2.0
  • Fix Version/s: None
  • Component/s: Deprecated: UI

Description

This bug is cosmetic:

When viewing a resource that does not have indicator metrics for the window specified, the pop-up will show the time range as being the current time - the range. (which is correct, I think)

The event logs timeline will show a different number, which seems to be: "current time" - (timerange/60)". In the case of showing the last 8 hours, the end time will always be 8 minutes behind. Additionally it seems the start time for the timeline suffers from the same behavior. (current time - range + (timerange/60))

Activity

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 37 weeks, 3 days ago