Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Counter trigger alert email should provide counter condition

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Trivial Trivial
  • Resolution: Cannot Reproduce
  • Affects Version/s: 4.2.0
  • Fix Version/s: None
  • Component/s: Alerts

Description

For an alert definition with conditions as below:
If Condition: Availability = 100.0%
Actual Value: 100.0%
Enable Action(s): Once every 10 times conditions are met within a time period of 12 minutes.

The email generated contains following details, note that triggering condition does not mention count.

ALERT DETAIL:
Resource Name: pserv02.intranet.hyperic.net
Alert Name: PSERV - Avail Counter Alert

Alert Date / Time: September 2, 2009 11:24:00 PM PDT
Triggering Condition(s): If Availability = 100.0% (actual value = 100.0%)
Alert Severity: !! - Medium
Previous Resolution: (Fixed by Guest User)
Last Indicator Metrics Collected: [September 2, 2009 11:24:00 PM PDT] Availability = 100.0%
[September 2, 2009 11:20:00 PM PDT] Free Memory = 154.9 MB
[September 2, 2009 11:20:00 PM PDT] Free Memory (+ buffers/cache) = 7.9 GB
[September 2, 2009 11:20:00 PM PDT] Load Average 5 Minutes = 1.3
[September 2, 2009 11:20:00 PM PDT] Swap Used = 156.0 KB

Activity

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 36 weeks, 6 days ago