Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Send mail server is down,but the services are displayed as available

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 4.2.0
  • Fix Version/s: None
  • Environment:
    Release 4.2.0-EE build 1213,Platform:Linux,DB:MYSQl

Description

Steps to Reproduce

Install an agent where sendmail is running,
Configure sendmail from UI(if required)
Let is run for few hours
Stop send mail server

Actual Results:

Services under send mail are displayed as available even after send mail server is down for more then 2hrs

Activity

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 37 weeks, 2 days ago