Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Agent is displayed as unavailable if the postgres db plugin is stopped

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 4.2.0
  • Fix Version/s: None
  • Environment:
    Release 4.2.0-EE build 1231,Platform:WIndowsXPSP2,DB:Built-in

Description

Steps to Reproduce

Install and start HQ server on Window(nbhayani-pc)
Install and start an agent on Windows(Inbhayani-pc)
Start an another agent pointing to nbhayani-pc to monitor "postgres"
Login to HQ ,click Add to inventory
Configure postgres to monitor
Let it run for some time
Stop Postgres database services

Actual Results:

Agent monitoring Postgres is displaying as unavailable

Expected Results:

Only Postgres server should be displayed as unavailable

Activity

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 37 weeks, 3 days ago