Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Errors in server.log after AMS 2.0 -4.2 upgrade

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Minor Minor
  • Resolution: Cannot Reproduce
  • Affects Version/s: 4.2.0
  • Fix Version/s: None
  • Component/s: Deprecated: Server, Plugins
  • Environment:
    AMS-2.0.0.SR02 to HQ 4.2.0 #1248 upgrade using build in PostgerSQL DB

Description

After running the upgrade server start threw couple of types of errors in server.log.

1. First error was around transaction rollback on deleting server. I am not sure why was there a call delete internally since I did not call delete from UI. The server being delete was AMS Agent (server id 10003). See full stack in attached log.
2. Second error was for missing tomcatappmgmt plugin. This plugin was shipped with AMS 2.0 but it doesn't exist in HQ.

Activity

David Wiener added a comment -

Closed due to being outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 36 weeks, 6 days ago