Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

HQ ActiveMQ 5.3 indicator page causes "Data point value higher than ceiling" error in server log

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Deferred
  • Affects Version/s: 4.5
  • Fix Version/s: None
  • Component/s: None
  • Environment:
    CentOS, MySQL, ~1330 multiagent platforms, agent configured on the HQ server host
  • Case Links:
    none
  • 3.0 Category:
    Charts
  • Regression:
    Yes
  • Tags:

Description

Steps:

Configure HQ Agent on the host where HQ-Server is running
Configure log tracking on ActiveMQ 5.3 embedded resource of HQ-server platform to report ERROR in server.log
Navigate to HQ ActiveMQ embedded 5.3 resource indicator page
Check server log or event center

Result:
Following set of errors are thrown (also attaching screenshots and server log)
2010-08-24 17:31:47,585 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.09278) higher than ceiling (1.0)
2010-08-24 17:31:47,586 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.09278) higher than ceiling (1.0)
2010-08-24 17:31:47,587 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.09278) higher than ceiling (1.0)
2010-08-24 17:31:47,588 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.30241) higher than ceiling (1.0)
2010-08-24 17:31:47,588 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.383765) higher than ceiling (1.0)
2010-08-24 17:31:47,589 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.04082) higher than ceiling (1.0)
2010-08-24 17:31:47,589 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.292685) higher than ceiling (1.0)
2010-08-24 17:31:47,590 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.44928) higher than ceiling (1.0)
2010-08-24 17:31:47,590 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.44928) higher than ceiling (1.0)
2010-08-24 17:31:47,590 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.44928) higher than ceiling (1.0)
2010-08-24 17:31:47,591 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.35849) higher than ceiling (1.0)
2010-08-24 17:31:47,591 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.155435) higher than ceiling (1.0)
2010-08-24 17:31:47,592 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.78571) higher than ceiling (1.0)
2010-08-24 17:31:47,592 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.009135) higher than ceiling (1.0)
2010-08-24 17:31:47,593 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.95652) higher than ceiling (1.0)
2010-08-24 17:31:47,593 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.86689) higher than ceiling (1.0)
2010-08-24 17:31:47,594 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.86689) higher than ceiling (1.0)
2010-08-24 17:31:47,594 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.86689) higher than ceiling (1.0)
2010-08-24 17:31:47,595 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.61538) higher than ceiling (1.0)
2010-08-24 17:31:47,595 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.61538) higher than ceiling (1.0)
2010-08-24 17:31:47,596 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.61538) higher than ceiling (1.0)
2010-08-24 17:31:47,596 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.85714) higher than ceiling (1.0)
2010-08-24 17:31:47,597 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.0354) higher than ceiling (1.0)
2010-08-24 17:31:47,597 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.44627) higher than ceiling (1.0)
2010-08-24 17:31:47,598 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.50784) higher than ceiling (1.0)
2010-08-24 17:31:47,599 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.95652) higher than ceiling (1.0)
2010-08-24 17:31:47,599 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.23218) higher than ceiling (1.0)
2010-08-24 17:31:47,600 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.55844) higher than ceiling (1.0)
2010-08-24 17:31:47,600 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.63265) higher than ceiling (1.0)
2010-08-24 17:31:47,601 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.63265) higher than ceiling (1.0)
2010-08-24 17:31:47,601 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.63265) higher than ceiling (1.0)
2010-08-24 17:31:47,602 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.42857) higher than ceiling (1.0)
2010-08-24 17:31:47,603 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.01449) higher than ceiling (1.0)
2010-08-24 17:31:47,603 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.22153) higher than ceiling (1.0)
2010-08-24 17:31:47,604 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.09125) higher than ceiling (1.0)
2010-08-24 17:31:47,604 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.39535) higher than ceiling (1.0)
2010-08-24 17:31:47,605 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.7433) higher than ceiling (1.0)
2010-08-24 17:31:47,605 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.89855) higher than ceiling (1.0)
2010-08-24 17:31:47,606 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.89855) higher than ceiling (1.0)
2010-08-24 17:31:47,606 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.89855) higher than ceiling (1.0)
2010-08-24 17:31:47,607 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.10092) higher than ceiling (1.0)
2010-08-24 17:31:47,607 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.51852) higher than ceiling (1.0)
2010-08-24 17:31:47,608 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.09302) higher than ceiling (1.0)
2010-08-24 17:31:47,608 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.30577) higher than ceiling (1.0)
2010-08-24 17:31:47,609 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.44898) higher than ceiling (1.0)
2010-08-24 17:31:47,609 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.44898) higher than ceiling (1.0)
2010-08-24 17:31:47,610 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.44898) higher than ceiling (1.0)
2010-08-24 17:31:47,610 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.15385) higher than ceiling (1.0)
2010-08-24 17:31:47,611 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.15385) higher than ceiling (1.0)
2010-08-24 17:31:47,611 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.15385) higher than ceiling (1.0)
2010-08-24 17:31:47,612 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.56863) higher than ceiling (1.0)
2010-08-24 17:31:47,612 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.62791) higher than ceiling (1.0)
2010-08-24 17:31:47,613 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.2922150000000001) higher than ceiling (1.0)
2010-08-24 17:31:47,613 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.04633) higher than ceiling (1.0)
2010-08-24 17:31:47,614 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.04633) higher than ceiling (1.0)
2010-08-24 17:31:47,614 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.04633) higher than ceiling (1.0)
2010-08-24 17:31:47,615 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.11111) higher than ceiling (1.0)
2010-08-24 17:31:47,615 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.11111) higher than ceiling (1.0)
2010-08-24 17:31:47,615 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.11111) higher than ceiling (1.0)
2010-08-24 17:31:47,616 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.5) higher than ceiling (1.0)
2010-08-24 17:31:47,616 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.22222) higher than ceiling (1.0)
2010-08-24 17:31:47,617 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.36111) higher than ceiling (1.0)
2010-08-24 17:31:47,617 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.86916) higher than ceiling (1.0)
2010-08-24 17:31:47,618 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.379025) higher than ceiling (1.0)
2010-08-24 17:31:47,618 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.78986) higher than ceiling (1.0)
2010-08-24 17:31:47,618 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.728265) higher than ceiling (1.0)
2010-08-24 17:31:47,619 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.75862) higher than ceiling (1.0)
2010-08-24 17:31:47,619 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.75862) higher than ceiling (1.0)
2010-08-24 17:31:47,620 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.75862) higher than ceiling (1.0)
2010-08-24 17:31:47,620 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.5) higher than ceiling (1.0)
2010-08-24 17:31:47,621 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.3575) higher than ceiling (1.0)
2010-08-24 17:31:47,621 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.92875) higher than ceiling (1.0)
2010-08-24 17:31:47,622 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.90076) higher than ceiling (1.0)
2010-08-24 17:31:47,622 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.90076) higher than ceiling (1.0)
2010-08-24 17:31:47,622 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.90076) higher than ceiling (1.0)
2010-08-24 17:31:47,623 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.59468) higher than ceiling (1.0)
2010-08-24 17:31:47,623 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.13825) higher than ceiling (1.0)
2010-08-24 17:31:47,624 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.26984) higher than ceiling (1.0)
2010-08-24 17:31:47,624 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.26984) higher than ceiling (1.0)
2010-08-24 17:31:47,625 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.26984) higher than ceiling (1.0)
2010-08-24 17:31:47,625 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.34043) higher than ceiling (1.0)
2010-08-24 17:31:47,626 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.55102) higher than ceiling (1.0)
2010-08-24 17:31:47,626 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.945725) higher than ceiling (1.0)
2010-08-24 17:31:47,627 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.92308) higher than ceiling (1.0)
2010-08-24 17:31:47,627 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.3942299999999999) higher than ceiling (1.0)
2010-08-24 17:31:47,628 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.08696) higher than ceiling (1.0)
2010-08-24 17:31:47,628 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.43284) higher than ceiling (1.0)
2010-08-24 17:31:47,629 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.59819) higher than ceiling (1.0)
2010-08-24 17:31:47,629 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.015515) higher than ceiling (1.0)
2010-08-24 17:31:47,630 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.04348) higher than ceiling (1.0)
2010-08-24 17:31:47,630 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.04348) higher than ceiling (1.0)
2010-08-24 17:31:47,631 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.04348) higher than ceiling (1.0)
2010-08-24 17:31:47,631 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.9582) higher than ceiling (1.0)
2010-08-24 17:31:47,631 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.944215) higher than ceiling (1.0)
2010-08-24 17:31:47,632 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.44781) higher than ceiling (1.0)
2010-08-24 17:31:47,628 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.08696) higher than ceiling (1.0)
2010-08-24 17:31:47,628 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.43284) higher than ceiling (1.0)
2010-08-24 17:31:47,629 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.59819) higher than ceiling (1.0)
2010-08-24 17:31:47,629 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.015515) higher than ceiling (1.0)
2010-08-24 17:31:47,630 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.04348) higher than ceiling (1.0)
2010-08-24 17:31:47,630 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.04348) higher than ceiling (1.0)
2010-08-24 17:31:47,631 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (3.04348) higher than ceiling (1.0)
2010-08-24 17:31:47,631 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (2.9582) higher than ceiling (1.0)
2010-08-24 17:31:47,631 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.944215) higher than ceiling (1.0)
2010-08-24 17:31:47,632 ERROR [tomcat-http--461] [org.hyperic.image.chart.Chart@906] Data point value (1.44781) higher than ceiling (1.0)

Noticed a couple of older bugs around this issue that are now in closed state. Will link those for reference

Issue Links

Activity

Kashyap Parikh added a comment -

Dharma, looks like the attachment above shows some other page and not the indicator page. I would like to know if the chart load successfully or loads blank when this errors are logged. Can you confirm that?

Idan Hod added a comment -

As part of our continuous effort to improve product quality, The Hyperic product team has decided to implement a "zero bug policy" methodology.

Following this methodology, only defects that are planned to be handled in the near future will remain open. Any other defect will be deferred, with the option to be reevaluated if the need arises, or if changes to the Hyperic road-map make such defect a candidate for a fix.

We believe this new process will help create clarity and focus in the Hyperic road-map and ultimately benefit our customer base.

This bug has been deferred as part of the new policy.

We appreciate your cooperation and continues contribution to the improvement of Hyperic.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    41 weeks, 2 days ago