Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

SSL - Security Warning error in IE when viewing HQU plugins that use Dojo 0.4.4 widgets

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Fixed
  • Affects Version/s: 4.2.0.7, 4.2.0.8, 4.3, 4.4, 4.5 Sprint 30
  • Fix Version/s: 4.6
  • Component/s: None
  • Environment:
    Client as IE6, IE7, IE8
  • Case Links:
    none
  • HQ Fix Version:
    4.6
  • Regression:
    No
  • Story Points:
    3
  • Tags:

Description

When a user accesses the console through HTTPS and click on any page they receive the security warning attached in the screenshot. (Only in IE, Firefox does not display any notifications).

This is quite an annoyance to click "yes" to the security warning on every page.

Issue Links

Activity

Hide
David Crutchfield added a comment -

Created new bg to capture unfinished work from HHQ-4336 (see for details)

Show
David Crutchfield added a comment - Created new bg to capture unfinished work from HHQ-4336 (see for details)
Hide
Jason Konicki added a comment -

This ticket will address the HQU plugins that are using the old dojo version.

Specifically:
HQ-Health
Alert Center
Operation Center
Event Center
Currently Down
Report Center
XLS Reports

Show
Jason Konicki added a comment - This ticket will address the HQU plugins that are using the old dojo version. Specifically: HQ-Health Alert Center Operation Center Event Center Currently Down Report Center XLS Reports
Hide
David Crutchfield added a comment -

This has been fixed in 4.6. We are now using a single version of dojo, 1.5.

Show
David Crutchfield added a comment - This has been fixed in 4.6. We are now using a single version of dojo, 1.5.

People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    3 years, 3 weeks, 1 day ago