Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

MSI installer doesn't install HQ Agent service if the path contains parenthesis

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Invalid
  • Affects Version/s: 4.3, 4.4, 4.5
  • Fix Version/s: None
  • Environment:
    MSI Installers on Windows 2003 64 bit server
  • Case Links:
    none
  • 3.0 Category:
    Installation
  • Regression:
    No

Description

Steps to Reproduce

Run MSI installer
Select a Path like"C:\Program Files (x86)\Hyperic HQ Enterprise 4.2

Actual Results:

HQ Agent Services is not install and there is no error messages

Activity

Zvika Messing added a comment -

Same goes for hq-e server installtiomn via msi.

setting priority higher because the default path that msi installer suggests is "Program Files (x86)" which isn't valid. we can not suggest by default properties that re not valid.

David Wiener added a comment -

Outdated


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 33 weeks, 2 days ago