Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Text boxes shouldn't select default text when clicked

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: None
  • Fix Version/s: 4.6
  • Component/s: Deprecated: UI
  • Case Links:
    none
  • Regression:
    No
  • Tags:

Description

Problem:

For users in the X world they have the nifty benefit of being able to automatically have selected text added to the clip board. In our UI when a user clicks in a text box (Example: Resource Hub's) the "Keywords" text is automatically selected and inserted into the clipboard. This means that if the user had highlighted the text they want to enter into the search box that the contents are overwrittten with "Keywords"

Looks like it is just a simple java script change (this.select() to this.value=')

Customer Impact:

This customer is a linux only shop and all employees do this action and it causes a loss in time and productivity.

Activity

Greg Turnquist added a comment -

Fixed according to info in ticket.


People

Vote (0)
Watch (2)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 49 weeks, 1 day ago