Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Alert definition for Group and Resource Types are not displayed in Alert center

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Fixed
  • Affects Version/s: 4.6
  • Fix Version/s: 4.6, 4.x Sprint 14
  • Component/s: Alerts, Deprecated: UI
  • Environment:
    Release ;Version 4.6.0.BUILD-SNAPSHOT-2011-03-18 ,Platform:Linux
    All Browsers
  • Case Links:
    none
  • Regression:
    Yes
  • Story Points:
    2
  • Tags:

Description

Steps to Reproduce

Make sure that the environment has Resource Type Alert definition and Group Alerts
Go to Analyze-->Alert Center
Click on Definition
Select Resource Type or Group from Definition Type drop down

Actual Results:

Alert Definition are not displayed

Expected Results:
Alert Definition should be displayed

Activity

Patrick Nguyen added a comment -

FIX: Fetch new data when changing between alert definition types.

Dojo 1.5 upgrade probably caused this regression since i've noticed in other places that when html elements are hidden, dojo decides to skip any operations on the hidden elements.

Nipuna Bhayani added a comment -

Works fine in Hyperic Version 4.6.0.BUILD-SNAPSHOT-2011-04-11


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    3 years, 1 week, 2 days ago