Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Method exceeded message in server log "org.hyperic.hq.measurement.shared.MeasurementManager.handleCreateRefreshEvents(List) "

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.5.1.3, 4.6
  • Fix Version/s: 4.6, 4.x Sprint 24
  • Component/s: None
  • Environment:
    Hyperic Version 4.5.1.3.BUILD-SNAPSHOT-2011-04-03
    Build:36
    DB:MYSQL 5.1x
  • Case Links:
    none
  • Regression:
    No
  • Story Points:
    1
  • Tags:

Description

Functional Environment with only one agent

I see message in server log
2011-04-04 17:21:37,616 WARN [MeasurementEnabler1] [org.hyperic.hq.monitor.aop.aspects.PerformanceMonitor@93] Method exceeded acceptable duration: void org.hyperic.hq.measurement.shared.MeasurementManager.handleCreateRefreshEvents(List) executed in 116796:ms

Activity

Scott Feldstein added a comment -

can't reproduce. I question whether this should be a P2 bug for 4.6 anyway.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 43 weeks, 6 days ago