Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Apache Tomcat 5.5 auto discovery disabled

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.5, 4.6
  • Fix Version/s: 4.5.2.1, 4.6
  • Component/s: Plugins
  • Case Links:
    none
  • Regression:
    No
  • Tags:

Description

In HHQ-1038 Apache Tomcat 5.5 auto discovery was disabled to prevent duplicate resources because of conflicts with the servlet-plugin. Starting in 4.5 the servlet-plugin is no longer shipped, however, Apache Tomcat 5.5 AD was not enabled by default. This results in the appearance that we do not discover tomcat 5.5

Activity

Wes Schlichter added a comment -

Removed DISABLED from PROC_HOME_PROPERTY

Boris Erblat added a comment -

Verified in 5.7


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    50 weeks, 2 days ago