Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

FileServer File Service: Add ability to alert if file has not changed since last interval.

Details

  • Type: Improvement Improvement
  • Status: Closed Closed
  • Priority: Trivial Trivial
  • Resolution: Fixed
  • Affects Version/s: None
  • Fix Version/s: 4.6.5
  • Component/s: Alerts
  • Case Links:
    none
  • Regression:
    No
  • Tags:

Description

FileServer File Service Alert:

Add ability to alert if the size, timestamp, or attribute indicates the file has not been modified, (if any of these properties indicate the file has not been changed since the last monitoring interval.)

Activity

Todd Rader added a comment -

Closing out issues older than 1/1/2010 that are new features or improvements, using product roadmap instead.

Wes Schlichter added a comment -

Added "Time Since" metrics for Last Modified, Access, Change. Can be used to define alert "If Time Since Last Modified > 60m" or similar.

To git@git.springsource.org:hq/hq.git
d274882..cd05518 master -> master


People

Vote (1)
Watch (2)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 32 weeks, 1 day ago