Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Add support for Jboss 7.0

Details

  • Type: New Feature New Feature
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: None
  • Fix Version/s: 4.6.5
  • Component/s: Plugins
  • Case Links:
    none
  • Regression:
    No

Activity

German Laullon added a comment -

I want to keep the ticket open, the plugin is not finish.
I want to release a Beta version and get some feedback form the community, but previous to that, Mayan wants to QE to test the plugin.

yael twina (c) added a comment -

Works fine in Hyperic Version 4.6.5.BUILD-SNAPSHOT-2011-12-31

German Laullon added a comment -

I'm going to send the plugin to JBoss forums to get some feedback...

German Laullon added a comment -

I need to merge the JBoss 7 plugin with the original the original JBoss plugin (there is no need to test if again), and add the Frantic support.

I'm waiting for some feedback from some JBoss user (friends) about the plugin, but, from their comments, looks like JBoss 7 is not ready for production.

yael twina (c) added a comment -

Completed the tests on windows and linux jboss 7.0
The STD:
https://wiki.springsource.com/display/hyperic/Jboss+7


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 11 weeks, 6 days ago