Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

After applying Frantic patch we need to reinitialize agent after deleting data directory

Details

  • Type: Developer Developer
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Invalid
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: Deprecated: Frantic
  • Environment:
    4.6 +patch on Windows with Postgres DB
  • Case Links:
    none
  • Regression:
    No

Description

Steps to reproduce

Stop the agent
Apply page
Start the agent

Actual Results:

Agent doesn't start

Please see the attached Screen shot and log file

Work Around: Delete data directory and start the agent

  1. agent.log
    13/Dec/11 3:43 PM
    17 kB
    Nipuna Bhayani
  2. wrapper.log
    13/Dec/11 3:43 PM
    0.8 kB
    Nipuna Bhayani
  1. screenshot-1.jpg
    212 kB
    13/Dec/11 3:42 PM

Activity

Adar Margalit added a comment -

Since there is no patching process, this is not relevant for 4.6


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 15 weeks, 1 day ago