Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

moving a files/folders to unmonitor location is not traced by frantic

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6, 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: Deprecated: Frantic
  • Environment:
    linux with weblogic server
    4.6 agent + frantic patch
  • Case Links:
    none
  • HQ Fix Version:
    4.6.5
  • Regression:
    No

Description

hyperic does not inform the event of moving a directory or file that is in watch to a location that is not watched.
this event does not apear in frantic log so im guessing we do not trace it.

I would assume we want to treat such event the same as delete.

currently it looks like a limitation.

Activity

Adar Margalit added a comment -

Fixed in build 20120208

Zvika Messing added a comment -

validated in hyperic 4.6.5 RC2. moving monitored files into unmonitored location cause a delete event


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 8 weeks ago