Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

IE 8/9: Some buttons are unresponsive on "Favorite Resources Settings page"

Details

  • Type: Developer Developer
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: None
  • Environment:

    Hyperic Version 4.7.0.BUILD-SNAPSHOT-2011-12-22 ,IE9
  • Case Links:
    none
  • HQ Fix Version:
    4.6.5
  • Regression:
    No

Description

Steps to Reproduce:

Click on Configure icon on Favroite Resource Page

Actual Results:

OK, Reset and Cancel are unresponsive

Expected Results:

All the buttons should be responsive

Activity

yael twina (c) added a comment -

broken in IE8 also.

Mayan Weiss added a comment -

adding to 4.6.5 as this is valid for IE8

Eyal Maderer added a comment -

The buttons are unresponsive on all the browsers.

yael twina (c) added a comment -

I tested in version 4.6.5.BUILD-SNAPSHOT-2012-01-08.
in IE7, IE8 and firefox it's work good.
in IE9 the buttons still not work.

Eyal Maderer added a comment -

Works fine for me on IE9, are you sure this doesn't work on IE9? this is very unlikely cause the problem was logical and not relevant to a certian browser.

Mayan Weiss added a comment -

this issue was fixed. it was reopened due to happens in IE9.

we can't reproduce on IE 9 or other bowers.
Mayan

yael twina (c) added a comment -

I tested in version 4.6.5.BUILD-SNAPSHOT-2012-01-08.
in IE7, IE8, IE9 and firefox it's work good.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 13 weeks, 3 days ago