Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Java version in UI page is not displayed correctly

Details

  • Type: Developer Developer
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: Agent / PDK, Deprecated: UI
  • Environment:
    All
  • Case Links:
    none
  • HQ Fix Version:
    4.6.5
  • Regression:
    No

Description

Steps to Reproduce

In 4.6.5 we have upgraded agent Java version to 1.6 but in UI it displays as 20.4-b02 instead to Java Version:1.6.xx

Please see the attached screen shot

Activity

Adar Margalit added a comment -

Fixed in build 17-Jan-2011
Java changed the way JVM versions are represented. Switched to JVM version, since this is what interests the customer anyway.
Format should now be 1.x_yy (1.6_29)


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 13 weeks, 3 days ago