Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

error in inventory page of jboss6 server

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: None
  • Environment:
    the agent installed on windows.
    the server installed on linux64.
  • Case Links:
    none
  • HQ Fix Version:
    4.6.5
  • Regression:
    No

Description

i installed agent on jboss6 vm (10.17.188.42)
in hyperic i got error in inventory page-attached screenshot.
and in this page the button "edit" for monitoring is missing (maybe it's because the error).
in the agent log has an exception:
"java.util.NoSuchElementException: Error getting next element: java.io.IOException: The handle is invalid"

attached screenshot and agent log

  1. agent.log
    17/Jan/12 3:47 AM
    120 kB
    yael twina (c)
  1. screenshot-1.jpg
    121 kB
    17/Jan/12 3:49 AM

Activity

yael twina (c) added a comment -

happen also in linux64.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 13 weeks, 2 days ago