Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

changes in files without extensions are passing the frantic filter altough they are not confgured for tracking

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: Deprecated: Frantic
  • Environment:
    plugin - MySQL Stats 5.1.x on linux
  • Case Links:
    none
  • HQ Fix Version:
    4.6.5
  • Regression:
    No

Description

editing files that are not related to mysql, under /etc/, like /etc/hosts, create a configuration change event for the mysql server.

the mysql filter for configuration changes (only changes in my.cnf should be traced):
/etc;false;my\.cnf;,/etc/mysql;false;my\.cnf;,;false;my\.cnf;,~/;false;\.my\.cnf;,/usr/local/mysql/data;false;my\.cnf;,/usr/local/var;false;my

seem like the problem is with files that do not have extensions like /etc/hosts or /etc/hostname.

another issue that might be related - all those changes are treated as "Delete" event and not as "Modify' event.

Activity

Adar Margalit added a comment -

Fixed in build 20120208

Zvika Messing added a comment -

verified in hyperic 4.6.5 RC2 - tried to change files without extensions in /etc/ on mysql and verified no events are triggered


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 8 weeks ago