Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

no configuration changes tracking for oracle 10g/11g plugin

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Environment:
    oracle 10g on windows and 11g on windows
  • Case Links:
    none
  • HQ Fix Version:
    4.6.5
  • Regression:
    No

Description

the plugin for oracle 10g and oreacle 11g does not support configuration changes tracking right now at all.

Activity

Adar Margalit added a comment -

We don't supply anything out of the box here since Oracle configurations are all in the database and not file based.

Adar Margalit added a comment -

My mistake, I got confused with MsSql

Adar Margalit added a comment -

Zvika,
Please give me some more detail here. What do you see in the config definitions? Agent log (preferably with debug open).
Also, can you give me an IP and credentials of the orcale instance.

Adar Margalit added a comment -

Fixed in build 20120207. There was a tag missing in plugin xml.

Zvika Messing added a comment -

verified in hyperic 4.6.5 RC2 - frantic works on oracle server


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 8 weeks ago