Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Plugin Manager -the Updated Time field isn't update when the plugin file is updated.

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Environment:
    windows IE8
  • Case Links:
    none
  • Regression:
    Yes

Description

Updated Time field isn't update when the plugin file is updated.
steps to reproduce:
1. Go to administration->Plagin Manager.
2. Press Add/Update Plagin and upload the exist plugin file.
3. waiting until the plugin file is updated.
excepted result:
The current time and date displayed in the Update Time field.
actual result:
the time in the field isn't changed.

Activity

Nadav Yakar added a comment -

the problem is actually that on windows, it is impossible to add / update plugins at all

rivka pints (c) added a comment -

Verified in Version 4.6.5.BUILD-SNAPSHOT-2012-02-08
success to update the plugin.jar an plugin.xml files to Hyperic server on win xp platform.
validate that the plugin file exist in the Hq-plugins folder and the Updated Time field is updated.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 10 weeks, 3 days ago