Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

jboss 6 on windows isn't traking Frantic changes

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 4.6.5
  • Component/s: Deprecated: Frantic
  • Environment:
    server: linux64
    agent: windows
  • Case Links:
    none
  • Regression:
    No

Description

The error occurs because the relative paths in the tracking definitions were written under the assumption that the install path is: C:\jboss-6.0.0.Final\
Where in fact the discovered install path is: C:\jboss-6.0.0.Final\server\default
As a result, all the paths that Frantic tries to monitor do not exist.

appear in verssion 4.6.5.BUILD-SNAPSHOT-2012-02-08.

Activity

Adar Margalit added a comment -

Fixed in build 20120216


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    2 years, 9 weeks, 1 day ago