Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Alert Center changes background color of unfixed alerts during refresh

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Minor Minor
  • Resolution: Deferred
  • Affects Version/s: 4.6.0.1
  • Fix Version/s: None
  • Component/s: Alerts
  • Case Links:
  • Regression:
    Yes

Description

The Alert Center correctly displays pink for "not fixed" alerts. However, when the Alert Center screen is refreshed, the unfixed alerts display white DURING the refresh interval.

Activity

Mayan Weiss added a comment -

just to be clear, when the refresh is done does the unfixed alerts going back to pink? did the customer mentioned how long does the refresh takes?

thanks

Wes Schlichter added a comment -

Mayan this was discussed at triage. Please be sure you attend those meetings so you can ask your questions there as we generally don't follow these after logging because of all the noise.

Yes this happens during refresh as highlighted in bold in the description of this jira. The refresh can take anywhere from 1 second to 15 seconds and in other environments I've seen this refresh take nearly a minute.

Idan Hod added a comment -

As part of our continuous effort to improve product quality, The Hyperic product team has decided to implement a "zero bug policy" methodology.

Following this methodology, only defects that are planned to be handled in the near future will remain open. Any other defect will be deferred, with the option to be reevaluated if the need arises, or if changes to the Hyperic road-map make such defect a candidate for a fix.

We believe this new process will help create clarity and focus in the Hyperic road-map and ultimately benefit our customer base.

This bug has been deferred as part of the new policy.

We appreciate your cooperation and continues contribution to the improvement of Hyperic.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    41 weeks, 3 days ago