Support Migration Notice: To update migrated JIRA cases click here to open a new case use www.vmware.com/go/sr | vFabric Hyperic 5.7.0 is Now Available

Hyperic HQ

Favorite Resources Portlet Display Issue

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Fixed
  • Affects Version/s: 4.6.5
  • Fix Version/s: 5.0
  • Component/s: Deprecated: UI

Description

Problem:

Favorite Resources Portlet list displays Alert Counts for wrong resources.

Steps to Reproduce:

1.) Configure Favorite Resources Portlet to display resources with alerts

Actual Results:

Alert counts are in order of resources added and Resource Names are sorted alphabeticall

Expected Results:

Accurate listing of alert counts

Activity

Wes Schlichter added a comment -

This was caused by sorting added to MeasurementBossImpl.getResourcesCurrentHealth in commit a659c6c98b8e93323cbf1ba200541123b0831e5d


People

Vote (1)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved:
    Last comment:
    1 year, 51 weeks, 6 days ago